vHosting 0
vhs728x90
Risultati da 1 a 14 di 14
  1. #1
    Data Registrazione
    07/01/10
    Messaggi
    22
    Grazie dati
    1
    Ringraziato 0 volte in 0 post
    Mentioned
    1 Post(s)

    Predefinito Problema HTTP -> HTTPS vB5

    Mi scuso anticipatamente per il fatto di richiedere assistenza in merito a vB5 sulla categoria di vB4, ma per ovvi motivi non posso fare altrimenti Ho un forum su Altervista in cui vi è CloudFlare attivo e HTTPS abilitato, le difficoltà le incontro nel momento in cui, impostando anche nell'AdminCP il reindirizzamento da http a https, l'AdminCP è come sempre, ma andando nel forum, il risultato è quello presente nell'immagine dello spoiler. Come posso risolvere? grazie



    PS. CloudFlare è in modalità di sviluppo con cache azzerata, al termine del reindirizzamento ho aggiornato gli stili e pulito la cache anche dal forum attraverso AdminCP

  2. #2
    Data Registrazione
    15/09/08
    Località
    Taranto, Italy
    Età
    35
    Messaggi
    38,067
    Grazie dati
    1,575
    Ringraziato 2,926 volte in 2,566 post
    Mentioned
    152 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    Vai in admincp>stili e usa le variabili sostitutive mettendo la ricerca dell'url del tuo forum con http e sovrascrittura in https e dovresti risolvere

  3. #3
    Data Registrazione
    07/01/10
    Messaggi
    22
    Grazie dati
    1
    Ringraziato 0 volte in 0 post
    Mentioned
    1 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    Citazione Originariamente Scritto da cionfs Visualizza Messaggio
    Vai in admincp>stili e usa le variabili sostitutive mettendo la ricerca dell'url del tuo forum con http e sovrascrittura in https e dovresti risolvere
    Niente; intanto nel provarle tutte, in core/includes/config.php ho impostato così:
    Codice PHP:
    $config['Misc']['baseurl'] = 'https://www.mysite.comt/forums'
    Quello che non capisco è che ho problemi col template su Chrome e Firefox, nel provare IE, il template si vede regolarmente con https

  4. #4
    Data Registrazione
    15/09/08
    Località
    Taranto, Italy
    Età
    35
    Messaggi
    38,067
    Grazie dati
    1,575
    Ringraziato 2,926 volte in 2,566 post
    Mentioned
    152 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    L'hai inserito anche alla voce "URL Forum"?

  5. #5
    Data Registrazione
    07/01/10
    Messaggi
    22
    Grazie dati
    1
    Ringraziato 0 volte in 0 post
    Mentioned
    1 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    URL vBulletin, URL accesso e URL core, tutti e 3 impostati con "https://", spuntata su "Si" anche la casella "HTTPS terminates before the webserver"

  6. #6
    Data Registrazione
    15/09/08
    Località
    Taranto, Italy
    Età
    35
    Messaggi
    38,067
    Grazie dati
    1,575
    Ringraziato 2,926 volte in 2,566 post
    Mentioned
    152 Post(s)

  7. #7
    Data Registrazione
    07/01/10
    Messaggi
    22
    Grazie dati
    1
    Ringraziato 0 volte in 0 post
    Mentioned
    1 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5


  8. #8
    Data Registrazione
    15/09/08
    Località
    Taranto, Italy
    Età
    35
    Messaggi
    38,067
    Grazie dati
    1,575
    Ringraziato 2,926 volte in 2,566 post
    Mentioned
    152 Post(s)

  9. #9
    Data Registrazione
    07/01/10
    Messaggi
    22
    Grazie dati
    1
    Ringraziato 0 volte in 0 post
    Mentioned
    1 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    Reinserendo l'URL vBulletin in "http://" torna a vedersi, non capisco perché con https no..

  10. #10
    Data Registrazione
    15/09/08
    Località
    Taranto, Italy
    Età
    35
    Messaggi
    38,067
    Grazie dati
    1,575
    Ringraziato 2,926 volte in 2,566 post
    Mentioned
    152 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    Io quando sono passato in https ho fatto dei settaggi lato hosting, non so se altervista te lo fa fare.

  11. #11
    Data Registrazione
    07/01/10
    Messaggi
    22
    Grazie dati
    1
    Ringraziato 0 volte in 0 post
    Mentioned
    1 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    Citazione Originariamente Scritto da cionfs Visualizza Messaggio
    Io quando sono passato in https ho fatto dei settaggi lato hosting, non so se altervista te lo fa fare.
    Altervista ti fa solo attivare CloudFlare e successivamente HTTPS dal Pannello, comunque sia ho chiesto supporto sul forum di Altervista e mi è stato detto ciò:
    Il tuo account eroga correttamente https come puoi vedere dalla barra degli indirizzi.

    Però il sito si visualizza così perché non viene caricato correttamente il "css". In particolare appare l'errore (su chrome):

    Failed to load resource: net::ERR_SPDY_PROTOCOL_ERROR


    Visto che il tuo account eroga correttamente https, credo sia un problema di configurazione del tuo CMS

  12. #12
    Data Registrazione
    15/09/08
    Località
    Taranto, Italy
    Età
    35
    Messaggi
    38,067
    Grazie dati
    1,575
    Ringraziato 2,926 volte in 2,566 post
    Mentioned
    152 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    Cloudflare eh? Vai nelle impostazioni di cloudflare ed attiva il provisioning per l'SSL. Vedi se così funziona.

  13. #13
    Data Registrazione
    07/01/10
    Messaggi
    22
    Grazie dati
    1
    Ringraziato 0 volte in 0 post
    Mentioned
    1 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    Sto nel pannello di controllo di CloudFlare, ma non trovo nessuna opzione riguardo il provisioning

  14. #14
    Data Registrazione
    15/09/08
    Località
    Taranto, Italy
    Età
    35
    Messaggi
    38,067
    Grazie dati
    1,575
    Ringraziato 2,926 volte in 2,566 post
    Mentioned
    152 Post(s)

    Predefinito Re: Problema HTTP -> HTTPS vB5

    In questo caso ti consiglio di sentire il tuo provider hosting e vedere se possono attivare tutto loro. E' anomala la cosa

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Seguici!
P.IVA: 02750560738
Cionfs © - Cionfs ® - Marchio registrato numero 0001524896
© Cionfs'Forum CMS - Cionfs'Forum CMS - Guide Gratis - Supporto CMS - E' vietata la copia anche parziale senza autorizzazione.
Questo sito utilizza cookies di analytics su dati esclusivamente aggregati e cookies di terze parti per migliorare l'esperienza dell'utente tramite plugin sociali e video.
Cliccando su oppure continuando la navigazione sul sito accetti i cookies. Per l'informativa completa clicca qui.